Un plugin WordPress pour vérifier et mettre à jour la vulnérabilité de Timthumb | Ballajack


Un plugin pour WordPress permettant de mettre à jour le script Timthumb.

Timthumb Vulnerabilty Scanner est un plugin à installer sur une installation WordPress pour scanner et vérifier le contenu du dossier wp-content pour voir s’il contient une version obsolète et potentiellement dangereuse du script Timthumb.phputilisé par de nombreux thèmes et extensions pour afficher des vignettes ou miniatures des images sur un blog.

See on www.ballajack.com

Cet article a été publié dans Uncategorized. Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s